<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/js/partner/show_ads.js"></script><title>Comedian Michelle Tomko to perform at Third Thursday</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53188563","errorBeacon":"bam.nr-data.net","applicationTime":1783}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=566359405"><meta name="description" content="It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15."><link rel="canonical" href="http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/"><meta property="fb:app_id" content="1141109732582885"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="The Hammonton News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/f5691f76804eaa0ff36679083172fbd40ffef0a4/c=0-62-194-172&r=x1683&c=3200x1680/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/af9b356669458bb1dbe14c6ab77e324adfae1269/c=0-62-194-172&r=x803&c=1600x800/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/thehammontonnews.png"/><meta name="twitter:site" content="@" /><meta name="twitter:creator" content="@" /><meta name="twitter:title" content="Comedian Michelle Tomko to perform at Third Thursday" /><meta name="twitter:description" content="It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15." /><meta property="og:title" content="Comedian Michelle Tomko to perform at Third Thursday"/><meta property="og:description" class="speakable-description" content="It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15."/><meta property="og:url" content="http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Michelle Tomko, Stockton University, Downtown Hammonton" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Comedian Michelle Tomko to perform at Third Thursday",
        "description": "It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15.",
        "url": "http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/88eb03ea533b1721eee62ea1587e5ba9d2606f3b/c=0-12-194-206&r=x153&c=150x150/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/af9b356669458bb1dbe14c6ab77e324adfae1269/c=0-62-194-172&r=x803&c=1600x800/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-03-08T19:14:20Z",
        "dateModified": "2018-03-08T19:26:36.903Z",
        "datePublished": "2018-03-08T19:14:20Z",
        "articleSection": "home",
        "publisher": {
            "@type": "Organization",
            "name": "Vineland",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/thehammontonnews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Staff reports"],
        "keywords": ["Section:home","Type:Story","Michelle Tomko","Stockton University","Downtown Hammonton"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/thehammontonnews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .home-theme-bg, .home-theme-bg-hover:hover, .site-nav-span.site-nav-home-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-home-tile, .parent-label.home { background-color: rgb(0, 102, 102) !important; } .card-suspender-color.home { background: rgb(0, 102, 102) !important; } .headline-asset-item-tile.headline-asset-item-home-tile { background-color: rgb(0, 102, 102); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-home-tile, .listview .headline-asset-item-tile.headline-asset-item-home-tile, .listview .hgpm-link.home-theme-bg-hover, .listview .hgpm-link.home-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .home-theme-color, .hgpm-list-text .home-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .home-theme-color, .blog-asset-double-wide.home-theme-color .presto-h1, .blog-asset-double-wide.home-theme-color .presto-h2, .blog-asset-double-wide.home-theme-color .presto-h3, .blog-asset-double-wide.home-theme-color .presto-h4, .blog-asset-double-wide.home-theme-color .presto-h5, .blog-asset-double-wide.home-theme-color .presto-h6, .home-theme-color > .shbfm-subnav-link:hover, .home-theme-color > .shbfm-subnav-link.is-selected, .home-theme-color .inline-share-count-blog { color: rgb(0, 102, 102); } .blog-asset-double-wide.home-theme-color blockquote { border-color: rgb(0, 102, 102); } .footer > nav > .fronts > section.home h6 { border-color: rgb(0, 102, 102) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerthehammontonnews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/thehammontonnews/images/site-masthead-logo@2x.png" height="80" alt="The Hammonton News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/thehammontonnews/images/site-nav-logo@2x.png" height="40" alt="The Hammonton News"></a></li><li class="site-nav-item site-nav-item-theme-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QtCYDIxS20w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover blue-theme-bg-hover site-nav-home-span">Local</span><span class="site-nav-theme-border home-theme-bg blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-QtCYDIxclmE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-usa-today-link" href="/section/global/nation-now/" data-ht="Headerusa-today"><span class="site-nav-span site-nav-span-theme-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span usa-today-theme-bg-hover blue-theme-bg-hover site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Local</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/section/global/nation-now/" data-ht="Headermoreusa-today">USA TODAY</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QtCYDIw_ACg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg blue-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QtCYDIxS20w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QtCYDIxclmE", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QtCYDIw_ACg", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset Story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//vineland.dj/2Fj8bVA&amp;text=Comedian%20Michelle%20Tomko%20to%20perform%20at%20Third%20Thursday&amp;via="
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//vineland.dj/2Fj8bVA&amp;text=Comedian%20Michelle%20Tomko%20to%20perform%20at%20Third%20Thursday&amp;via="
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/&media=https://www.gannett-cdn.com/-mm-/f5691f76804eaa0ff36679083172fbd40ffef0a4/c=0-62-194-172&r=x1683&c=3200x1680/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg&description=It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/17aa153eb9ad0da7a5f5260ea3d44db1598b1cf5/c=0-12-194-206&r=x63&c=60x60/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg" alt="" /><h4 class="util-bar-share-summary-title">Comedian Michelle Tomko to perform at Third Thursday</h4><p class="util-bar-share-summary-description">It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/"
                                    data-image="https://www.gannett-cdn.com/-mm-/f5691f76804eaa0ff36679083172fbd40ffef0a4/c=0-62-194-172&r=x1683&c=3200x1680/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg"
                                    data-title="Comedian Michelle Tomko to perform at Third Thursday"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Comedian Michelle Tomko to perform at Third Thursday" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Comedian Michelle Tomko to perform at Third Thursday &#13;&#13;It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15.  &#13;&#13;Check out this story on thehammontonnews.com: http://vineland.dj/2Fj8bVA</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6Ld8qyIUAAAAANuD2vBthDQhU84dYFb9KJQT8hWn"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.thehammontonnews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.thehammontonnews.com/story/home/2018/03/08/comedian-michelle-tomko-perform-third-thursday/32739041/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QtCd63ELTnk" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QtCd63FzJO4" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Comedian Michelle Tomko to perform at Third Thursday</h1></section><section id="module-position-QtCd63FK8FY" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Staff reports</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 2:14 p.m. ET March 8, 2018 | <span class="asset-metabar-time-updated">Updated 2:26 p.m. ET March 8, 2018</span></span></div></section><section id="module-position-QtCd63EChPU" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QtCd63FtmVo" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-QtCd63FSWoQ" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-QtCd65cNUQA" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QtCd65Kww3E" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-vertical" itemprop="url" src="https://www.gannett-cdn.com/-mm-/3ecc0beadf0d5c5435c69665061451376415bd8c/c=0-0-194-259&amp;r=537&amp;c=0-0-534-712/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg" alt="Michelle_Tomko (002)" data-mycapture-src="https://www.gannett-cdn.com/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/71fba340e6ee7d87bd88d2601222fc08229d1dfe/r=195x301/local/-/media/2018/03/08/HammontonNews/B9331651536Z.1_20180308141420_000_GG8LC3PSQ.1-0.jpg" /><span class="toggle"></span><meta itemprop="name" content="Michelle_Tomko (002)" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Michelle Tomko</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Submitted)</span></span></p></aside></section></div></div><div id="module-position-QtCd65dSqHk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//vineland.dj/2Fj8bVA&amp;text=Comedian%20Michelle%20Tomko%20to%20perform%20at%20Third%20Thursday&amp;via="
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//vineland.dj/2Fj8bVA&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">It will be comedy night at Stockton University’s Kramer Hall in Downtown Hammonton on March 15.</p><p class="speakable-p-2 p-text">Comedian Michelle Tomko will perform an act from her repertoire of award winning bits during Third Thursday from 6 p.m. to 8 p.m. at the hall located at 30 Front Street Hammonton.</p><p class="p-text">Originally from Cleveland, Ohio, Tomko is the 2016 and 2017 recipient of the Atlantic City Weekly Nightlife Award for “Best Comedian.” Tomko’s comedy has been featured on TMZ and NPR’s “It’s only a Game.”</p><p class="p-text">She is also the winner of several comedy contests at The Improv in Cleveland, Tabu’s “The Last laugh in Philadelphia” and The Comedy Shop in Atlantic City.</p><p class="p-text">The free is open to the public and light refreshments will be served.</p><p class="p-text p-text-last">Go online and visit https://michellecomedynight.eventbrite.com to preregister.</p><div class="article-print-url">Read or Share this story: http://vineland.dj/2Fj8bVA</div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QtCd65FMMnA" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QtCd65EwFVU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QtCd65ExIA8" class="storyrightrail-bucket taboola-exchange-module story-taboola-exchange-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
        From The USA TODAY NETWORK
    </h6><div class="story-ribbon-content"><div id="taboola-right-rail-exchange-thumbnails"></div><div class="te-disclaimer">
        These sites are part of the USA TODAY NETWORK. Their content is produced independently from our newsrooms.
    </div></div></div></section><section id="module-position-QtCd65E29xE" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/home/2018/02/28/hammonton-man-charged-statutory-sexual-assault-pennsylvania-sting/110950230/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/be8cdabd69251f4e6a7d46e8fe6124568b9c8699/c=0-21-242-263&amp;r=x83&amp;c=80x80/local/-/media/2018/02/28/HammontonNews/B9331555878Z.1_20180228183756_000_GCUL8R6QA.1-0.jpg" width="80" height="80" alt="Hammonton man charged with statutory sexual assault" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/02/28/hammonton-man-charged-statutory-sexual-assault-pennsylvania-sting/110950230/"    data-ht="morehomestories">
                    Hammonton man charged with statutory sexual assault</a></h6><div class="more-section-stories-meta">
                    Feb. 28, 2018, 6:51 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/home/2018/02/21/rotary-club-hammonton-holds-gravy-vs-sauce-battle/110688720/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/1ecb2fa1f06f8100bf11687789b6febe9aed9e91/c=1062-0-3978-2916&amp;r=x83&amp;c=80x80/local/-/media/2018/02/21/HammontonNews/B9331466188Z.1_20180221175606_000_GD4L7MPHJ.1-0.jpg" width="80" height="80" alt="Rotary Club of Hammonton holds Gravy vs. Sauce battle" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/02/21/rotary-club-hammonton-holds-gravy-vs-sauce-battle/110688720/"    data-ht="morehomestories">
                    Rotary Club of Hammonton holds Gravy vs. Sauce battle</a></h6><div class="more-section-stories-meta">
                    Feb. 21, 2018, 6:21 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/home/2018/02/28/atlantic-county-briefs/110950272/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/f670eaad227fbb47f0fde027894e0e3a2f2adcec/c=0-75-2460-2535&amp;r=x83&amp;c=80x80/local/-/media/2018/02/28/HammontonNews/B9331555925Z.1_20180228184012_000_G9EL962H2.3-0.jpg" width="80" height="80" alt="Atlantic County Briefs" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/02/28/atlantic-county-briefs/110950272/"    data-ht="morehomestories">
                    Atlantic County Briefs</a></h6><div class="more-section-stories-meta">
                    Feb. 28, 2018, 6:53 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/home/2018/02/28/society-seeks-preserve-town-history/110950704/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/84df34ca4bdeee1ed666015eae75bd38291a535f/c=0-1952-2908-4860&amp;r=x83&amp;c=80x80/local/-/media/2018/02/28/HammontonNews/B9331556053Z.1_20180228184906_000_GQ8LA1FGN.1-0.jpg" width="80" height="80" alt="Society seeks to preserve town history" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/02/28/society-seeks-preserve-town-history/110950704/"    data-ht="morehomestories">
                    Society seeks to preserve town history</a></h6><div class="more-section-stories-meta">
                    Feb. 28, 2018, 7:24 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/home/2018/02/07/atlantic-county-briefs/110195206/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/17d62902e8527573dd7871c3bf9ac2013f2f0912/c=328-0-4000-3672&amp;r=x83&amp;c=80x80/local/-/media/2018/02/07/HammontonNews/B9331283033Z.1_20180207143406_000_GJBL2CF5F.2-0.jpg" width="80" height="80" alt="Atlantic County Briefs" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/02/07/atlantic-county-briefs/110195206/"    data-ht="morehomestories">
                    Atlantic County Briefs</a></h6><div class="more-section-stories-meta">
                    Feb. 7, 2018, 2:47 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/home/2018/01/10/places-go-things/109329780/"   data-ht="morehomestories"><img src="https://www.gannett-cdn.com/-mm-/078e087d21f131306dfb5a2c60c388a12fd80dc8/c=0-357-3358-3715&amp;r=x83&amp;c=80x80/local/-/media/2018/01/10/HammontonNews/B9330930175Z.1_20180110123643_000_G5SKPR9HJ.2-0.jpg" width="80" height="80" alt="Places to go, things to do" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/home/2018/01/10/places-go-things/109329780/"    data-ht="morehomestories">
                    Places to go, things to do</a></h6><div class="more-section-stories-meta">
                    Jan. 10, 2018, 12:41 p.m.
                </div></li></ul></div></div></section><section id="module-position-QtCd65F7-XY" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QtCd65Em3uA" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QtCd65FDfBg" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=home --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/thehammontonnews/uscp-web-static-3083.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
